General Discussion     Tech Questions     Parts & Services     Suggestions/Ideas     Help & Website Instructions     Blogs    

Truck & Transportation History

Home Search Tags


Anybody Else Having Trouble Getting into the Research Library?

Posted By C10 - C90 Bill Sunday, August 17, 2008 9:50 AM
Add to Favorites0
Author Message
C10 - C90 Bill
 Posted Sunday, August 17, 2008 9:50 AM
.

. - (19,215 reputation). - (19,215 reputation). - (19,215 reputation). - (19,215 reputation). - (19,215 reputation). - (19,215 reputation). - (19,215 reputation). - (19,215 reputation). - (19,215 reputation)

Group: Forum User
Last Active: Sunday, August 18, 2019 7:39 AM
Posts: 319, Visits: 4,418
I was doing a little research work on the forums the other day and the info didn't show up like it used to on the old forums, so I decided to check on the Research Library.  I took me quite a while to register and to finally get on there, but I got it figured out.  Today I decided to visit back and it won't take my established info.  I made the initial mistake of using my forum name, but when I put in my actual name as required and my new password, I still couldn't get it to work.  Any ideas on what I might be doing wrong?

Thanks

Bill

____________________________________________________________

Moneta, VA

60-72 Chev/GMC Fan
GMC 9500 Fan
Detroit Diesel Fan
Eddy Lucast
 Posted Sunday, August 17, 2008 12:44 PM
.

. - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation)

Group: Forum User
Last Active: Wednesday, July 27, 2016 6:19 AM
Posts: 11,860, Visits: 14,141
Bill,

It can be temperamental. Especially if you mis type your password and just want to try again. When I get in that spot I just close and reopen my browser and then I can usually get in.

TIP:

When I type in my username and password a box comes up and ask if I want it to save my password, I say yes. When I come back later I type the first letter of my name and it offers to fill out the rest of the information. i.e. username and password and I never have problems logging in with that.

If you still need help send me an email I can confirm your username and we can reset your password if need be.

Eddy.Lucast@remotedata.com



Eddy Lucast

http://kbs.justoldtrucks.com


man with wooden truck should be wary of "truck whisperer" with torch
Frank Surber Moderator
 Posted Sunday, August 17, 2008 12:46 PM
.

. - (3,313 reputation). - (3,313 reputation). - (3,313 reputation). - (3,313 reputation). - (3,313 reputation). - (3,313 reputation). - (3,313 reputation). - (3,313 reputation). - (3,313 reputation)

Group: Forum User
Last Active: Tuesday, August 17, 2010 12:32 PM
Posts: 135, Visits: 405
Bill when you registered for the library make sure you remember just how you made your user name and password. It is a seperate software from the forums software also when the athsonline URL was closed off there were some issues. Clear your temp internet files and cookies then try loging in again. IF you still have problems Check to see if Eddy is online and PM him.

 hope this helps

Aaron
 Posted Monday, August 18, 2008 5:04 AM
ATHS Member

ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)

Group: Forum User
Last Active: Wednesday, November 28, 2018 2:05 PM
Posts: 2,617, Visits: 5,384
Eddy, is there a way to just oipen the stupid thing up, thats as bad as never never land, where no one can get to either, I've tried several times and nothing works, and once I'm on the puter Ihave better things to do than turn it off and start it again because of a tempramental program. Forget registration in it, we don't need to registor for it, I know its a seperate program from the rest of our stuff, just unlock it somehow.

I can't get anymore out of it, I've got both sticks hot clear up to the knobs allready.
www.killcarb.org
Jolly
 Posted Monday, August 18, 2008 5:12 AM
ATHS Member

ATHS Member - (22,220 reputation)ATHS Member - (22,220 reputation)ATHS Member - (22,220 reputation)ATHS Member - (22,220 reputation)ATHS Member - (22,220 reputation)ATHS Member - (22,220 reputation)ATHS Member - (22,220 reputation)ATHS Member - (22,220 reputation)ATHS Member - (22,220 reputation)

Group: Forum User
Last Active: Sunday, September 14, 2014 10:25 AM
Posts: 511, Visits: 1,972
The Last time I was there, I had to enter my user name & passwork twice, that is once I clicked my way there.

I just tryed it again, two clicks to get to the used name entery page, then only entered my info once this time.

~~~~~~> End Of Line <~~~~~~

1965 GMC 3505 Rescue Squad


Jolly Goodfellow ~ Northern Utah ~ 6066 GMC Guy

* * *

White9064TD
 Posted Monday, August 18, 2008 5:54 AM
ATHS Member

ATHS Member - (37,940 reputation)ATHS Member - (37,940 reputation)ATHS Member - (37,940 reputation)ATHS Member - (37,940 reputation)ATHS Member - (37,940 reputation)ATHS Member - (37,940 reputation)ATHS Member - (37,940 reputation)ATHS Member - (37,940 reputation)ATHS Member - (37,940 reputation)

Group: Forum User
Last Active: Thursday, July 04, 2019 1:25 AM
Posts: 1,264, Visits: 16,861
Once I remembered what I used for and how it was typed into "the evil box" it worked fine for me.

Dan:cool:
Eddy Lucast
 Posted Monday, August 18, 2008 6:25 AM
.

. - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation). - (238,554 reputation)

Group: Forum User
Last Active: Wednesday, July 27, 2016 6:19 AM
Posts: 11,860, Visits: 14,141
Aaron, I know its tuff getting old but if you can't remember your user name and password write it down. :D



Eddy Lucast

http://kbs.justoldtrucks.com


man with wooden truck should be wary of "truck whisperer" with torch
Post from the Past
 Posted Monday, August 18, 2008 9:02 AM
ATHS Member

ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)

Group: Forum User
Last Active: Monday, January 31, 2011 1:53 PM
Posts: 6,569, Visits: 7,026
Aaron Sorry but in this case there is a reason to require registering and loging in. A kot of time and effort is being put into this and many of the materials in there we have searched for and aquired the nessecary permissions to publish them in there and have thousands more files waiting on confermations. while there are a lot of the items ion there that have been published all over the internet our mission is to provide content that folks can use for educational or historical research or to aid them in the restoration of their equipment without fear of a reprisal in addition we are doing this to show everyone who visits these forums or the library that the division has the ATHS's best interest at hand and to show that the ATHS is THE place for historical information about trucking and its equipment.

  We have a lot of work that will be on going as long as there is an interest in old trucks.

 

Aaron
 Posted Monday, August 18, 2008 6:05 PM
ATHS Member

ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)ATHS Member - (112,058 reputation)

Group: Forum User
Last Active: Wednesday, November 28, 2018 2:05 PM
Posts: 2,617, Visits: 5,384
  Frank, I'll write slow, ITS MISERABLE TO GET IN TO, (put in large type to see better)

  Eddy, I've used the same password, you were going to do a reset and even gave me the password to make sure my febel mind had it and it still don't work. 

Written in the double unders.

I can't get anymore out of it, I've got both sticks hot clear up to the knobs allready.
www.killcarb.org

Post from the Past
 Posted Monday, August 18, 2008 10:00 PM
ATHS Member

ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)ATHS Member - (69,055 reputation)

Group: Forum User
Last Active: Monday, January 31, 2011 1:53 PM
Posts: 6,569, Visits: 7,026
Aaron (8/19/2008)
  Frank, I'll write slow, ITS MISERABLE TO GET IN TO, (put in large type to see better)

  Eddy, I've used the same password, you were going to do a reset and even gave me the password to make sure my febel mind had it and it still don't work. 

Written in the double unders.

Aaron it must just be me then because it takes all of 8 seconds to go from this page to the library page sign in and be broswing in a file catagory.

 I just had a guy use a stop watch to check from here to an open file in Cummins was 8.542 seconds. 

 


Similar Topics

Expand / Collapse

Reading This Topic

Expand / Collapse

Back To Top