General Discussion     Tech Questions     Parts & Services     Suggestions/Ideas     Help & Website Instructions     Blogs    

Truck & Transportation History

Home Search Tags


Why does this happen?

Posted By Mike_Blais Wednesday, September 09, 2009 1:45 AM
Add to Favorites0
Author Message
Mike_Blais
 Posted Wednesday, September 09, 2009 1:45 AM
ATHS Member

ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)

Group: Forum User
Last Active: Thursday, January 25, 2018 3:41 AM
Posts: 369, Visits: 1,492
When I add a pic to a post the pic is in the middle of the text. How can I get the text to stay at the top and the pic at the bottom? See my post on page 2 of the White Truck thread in the Roadkill section.

"Move up to Diamond Reo"
Eddy Lucast
 Posted Wednesday, September 09, 2009 3:19 AM
.

. - (214,238 reputation). - (214,238 reputation). - (214,238 reputation). - (214,238 reputation). - (214,238 reputation). - (214,238 reputation). - (214,238 reputation). - (214,238 reputation). - (214,238 reputation)

Group: Forum User
Last Active: Wednesday, July 27, 2016 6:19 AM
Posts: 11,860, Visits: 14,141
Mike,

There are several things to remember about photos.

1. Your photo is inserted were ever your cursor was located when you insert the photo.

i.e. Click at the bottom of your message and then insert your photo and it appears at the bottom. Click at the top of the message and insert your photo and it appears at the top of the message.

2. Do your photos appear side by side or in a row from top to bottom? Heres the fix.

Add several photos with out adding a space between them and they appear side by side. By adding a space between each photo or moving your cursor to the next line and your photos appear one on top of the other rather than side by side.

3. Which web browser you use affects how you can add photos. (This will be changing with the next update to the forums)

If you use Internet Explorer you can add a photo so that it automatically appears in the message or you can attach a photo. You can do this by selecting the photo on your PC and upload (perferred method) it to the Forums or you can link to a photo located on another web site. If you attach a photo it appears as a link at the bottom of your message and you have to click on the link and it appears in a new window.

If you use FireFox you can link to a photo from another site, which we discourage, or you can add it as an attachment.

Why do we discourage linking to photos on other sites? Because we have no control over them. This is important because a web site operator can delete the photo you link to, rename it, or move it to a new location and the link you post here is now a little red X, or a broken link. It can take days to go back and find all of the broken links and correct them or remove them. It a maintenance issue that cost us many hours of labor that we could devote to other areas of the forums.

 





Eddy Lucast

http://kbs.justoldtrucks.com


man with wooden truck should be wary of "truck whisperer" with torch
Mike_Blais
 Posted Wednesday, September 09, 2009 1:05 PM
ATHS Member

ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)

Group: Forum User
Last Active: Thursday, January 25, 2018 3:41 AM
Posts: 369, Visits: 1,492
Thanks for the help Eddy.

"Move up to Diamond Reo"
Mike_Blais
 Posted Friday, January 01, 2010 12:59 AM
ATHS Member

ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)ATHS Member - (29,657 reputation)

Group: Forum User
Last Active: Thursday, January 25, 2018 3:41 AM
Posts: 369, Visits: 1,492
O.K. I think I finally figured it out. The problem was that there is only a very small space below the first pic for the cursor to fit into.

"Move up to Diamond Reo"

Similar Topics

Expand / Collapse

Reading This Topic

Expand / Collapse

Back To Top